• last updated 9 hours ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Bumped version numbers to 5.6.0d1

  1. … 23 more files in changeset.
Merged oacs-5-6 to HEAD. HEAD now installs and passes all core tests. There

may still be some lingering problems due to my screwing up the oacs-5-6

branch earlier, I'll be looking into this later.

  1. … 214 more files in changeset.
Bumped to 5.6.0.

  1. … 24 more files in changeset.
Bumped to beta 3 so I could put in this important upgrade script, fixing

a problem with using package_instantiate_object to instantiate a base

(acs_object) object. Never done in core or .lrn code apparently because typically

you instantiate subtypes, but it is important to get right.

  1. … 26 more files in changeset.
Bumped remaining packages to 5.6.0b2

  1. … 24 more files in changeset.
Bumps version number

- Adds new countries and update changed ones

- Provides after-upgrade callback

- Bumps version number to 5.6 serie to be included in core

  1. … 3 more files in changeset.
removed link to dead language package. We are doing multiple languages with the translation methods of OpenACS

  1. … 2 more files in changeset.
Update version number to keep in sync with 5.2

  1. … 2 more files in changeset.
Increased version number for contacts

Added smart procedure for getting the country code

  1. … 1 more file in changeset.
Error with to many ""

Added I18N of countries

  1. … 2 more files in changeset.
merge of changes on oacs-5-0 branch to oacs-5-0-0b4 tag

  1. … 598 more files in changeset.
Fix the package and vendor URLs, remove broken owner emails.

  1. … 73 more files in changeset.
Updated summary and descriptions for more packages.

  1. … 43 more files in changeset.
merge of 4.6.3b1 to HEAD

  1. … 9 more files in changeset.

1. Made it possible to upgrade from acs-kernel 4.6.1 to acs-kernel 4.6.2

by using the APM rather than running the upgrade script by hand from

PSQL or SQL*Plus.

2. Changed a bunch of package .info files to depend on acs-kernel 4.6.2

to force the APM to upgrade acs-kernel (and therefore the APM datamodel)

before anything else. No guarantee on this though since not all

packages properly define their dependence on the kernel, it appears.

3. Whacked the release notes to suggest people use the APM to upgrade

acs-kernel first, other package later, just for safety's sake.

4. Fixed goof-up in acs-subsite I accidently introduced.

  1. … 34 more files in changeset.

mostly fixing reference data to work with PG ...

  1. … 16 more files in changeset.
changed it again

Initial import

    • -0
    • +37
    ./ref-countries.info
  1. … 5 more files in changeset.